Hypersynth Forum

Miniak-editor v2.2 patch values display bugs

General discussions related to Miniak-editor

Miniak-editor v2.2 patch values display bugs

Postby FroLeMageBlanc » Thu Apr 26, 2012 12:54 am

Hi, I found that in the version 2.2 of the miniak-editor some patch values are not displayed correctly.
For instance the filter decay slope is displayed "-exp" when I load a patch in version 2.2 whereas in the real world on my Miniak it's +exp. Version 2.1 displays the correct value. In that special case of filter slope decay when you select "lin" in version 2.2 it actually switches to "+exp", it's weird. :?
I noticed this display bug for the filter names, for the modulation matrix sources names, destinations names and values which sometimes are not displayed at all.
I can hear that all the values are correctly retrieved, even if they are not displayed correctly. That's even more confusing.
So I went back to version 2.1 and everything is fine.
I'm using Windows 7 home premium 64bit service pack 1, on a amd 2 Gb memory machine. I only use the standalone miniak-editor. I made some tests with several different midi interfaces and the bug is still there.
FroLeMageBlanc
 
Posts: 1
Joined: Wed Apr 11, 2012 9:25 am

Re: Miniak-editor v2.2 patch values display bugs

Postby Iman_JL » Thu Apr 26, 2012 3:18 pm

It is a minor error that has been produced in v2.2, it will be fixed in the next release or beta version soon. But I could only get that display error with "Filter Env Decay Slope" other displays seem to work flawless here.
User avatar
Iman_JL
 
Posts: 44
Joined: Sun Jan 08, 2012 7:53 am


Return to Miniak-editor

Who is online

Users browsing this forum: No registered users and 1 guest

cron